Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

vs2019 WSL QT5.14.2 debug错误



  • 在VS2019 下Qt Tools 和WSL搭建Linux的开发环境,在debug的时候提示如下错误
    4c3ba16c-d072-44ac-b39f-c9c6be497d2f-image.png
    qt tools的配置如下
    9ffdf9ee-9f62-4e06-ae70-078daa9e51c5-image.png
    84abc242-7a71-47a7-bb6a-9c6a2609ce98-image.png
    76a514e4-f629-4d12-83fa-fc6bea716665-image.png
    不知道为什么还是提示Error Qt requires C++11 support


Log in to reply