Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Qt Quick Emulation Layer Crashed



  • I know this has been asked many times, but none of the suggested fixes have worked. Even more worrying that this happens on Qt 6.2 still. One work around suggested changing from the fallback layer to the one built into the Qt version and switch to the desktop kit ~ this didn't work completely, a build dialog came up and crashed at about 24% due to the Qt version either being too old or not being able to run natively on my computer (OpenSuse TW). In either case, I aim to use Qt Quick for android, so I don't see how changing to the desktop kit would help in my case. Is there now maybe a new solution for this?

    EDIT: I believe somewhere I saw a suggestion to build qml2puppet. I've got no idea how to do this, as I couldn't find resources. Maybe this could help?


Log in to reply