Qt mingw 4.8 configure for QtCreator 4.7.4



  • Hello Community, i am new to Qt and not very experienced in that Program.
    Now i have a Problem:
    I installed QtCreator 4.7.4 (the big 1.6 GB Package with mingw 4.7 included).
    Now i tried to Install an configure the new mingw 4.8 but i don't really know how to configure QtCreator to use the 4.8 Version.
    I have installed QtCreator under C:\QtSDK and at the installation of mingw 4.8 the setup asked twice for Path of mingw and for Install.
    I have choosen C:\QtSDK\mingw for the first Install Step and second he install a Folder named C:\Qt\4.8.0.

    What should i do now? I have no other selection to build a 4.8 Version for Debug an Release of my Program.

    Thanks for Help!



  • Qt Creator isn't that big. You're most likely to have installe the Qt SDK, which includes Qt Creator and the Qt libs. In C:\QtSDK should be an SDKMaintenanceTool application. You can use this to update your Qt libs version to 4.8.



  • Thansk for that answer, i will try this solution!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.