Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

AppStore warning about iOS 14 SDK requirements. Is Qt ok for it?



  • Hello all!
    I've published application built on Qt 5.15.2 and got this warning:

    This app was built with the iOS 13.7 SDK. All iOS apps submitted to the App Store must be built with the iOS 13 SDK or later, included in Xcode 11 or later. Further, starting April 26, 2021 iOS apps submitted to the App Store must be built with the iOS 14 SDK or later, included in Xcode 12 or later. 
    

    Which version of QT is Ok for this requirements?
    Is 6.1 Ok for it?
    Is 5.15.3 Ok for it?


Log in to reply