Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Qt-4.8.0/include/Qt/qconfig.h with no data



  • Hello,
    I have a computer with linux mandriva 10. I install Qt-4.8.0 and I see no problem. I do configure, gmake then gmake install.
    But I have to install python-sip which need Qt and I have the following error :
    Error: The Qt edition could not be determined by parsing
    /usr/local/Trolltech/Qt-4.8.0/include/Qt/qconfig.h.
    In this file there is no informations, only commentaries.
    Anyone know how to complete this file?
    Bye.
    _


Log in to reply