[SOLVED]Can't specify toolchain for Desktop - MinGW4.4



  • I've downloaded the latest QtSDK, all components including mingw, and ran the maintenance tool to update Creator to 2.4.0

    When I open my project, I see that the build setting "Qt 4.7.4 for Desktop -MinGW 4.4(Qt SDK) Debug" is an option so I select it.

    The Qt version now becomes "Qt 4.7.4 for Desktop - MinGW 4.4(Qt SDK).

    However, the tool chan is greyed out and specified as "Microsoft Visual C++ Compiler 9.0(x86)". There seems nothing I can do to change it to G++.

    Is there a way?



  • Fixed by reinstalling the SDK, and specifiying that old creator settings by cleared. Magic!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.