Problems with Open-Source Downloads read https://www.qt.io/blog/problem-with-open-source-downloads and https://forum.qt.io/post/638946

Skonfiguruj "Projekt"



  • Witam,

    Mam do was następujące pytanie.
    Chcę otworzyć projekt w qt creator 2.4.0 (w takiej wersji został napisany), na dodatek mam jeszcze wersie qt wzykłą 4.7

    Wyskakuje mi błąd "do budowy qt Creator wymaga ustawionego zestawu narzędzi. Skonfiguruj go w trybie projekt."

    Co dokładnie mam zrobić? W ustawienia budowania wpisałem, że korzystam z wersji 4.7 ale nic nie pomaga.



  • Udało mi się jakoś połączyć oba programy qt creator i qt 4.7.0

    Ale nadal mam dwa błędy.
    błąd:cannot find -l7segplug

    błąd:collect2: ld returned 1 exit status

    Czy ktoś wie o co może chodzić?


  • Moderators

    -l7segplug to jakaś zewnętrzna biblioteka. Nie znam jej więc ciężko powiedzieć co dokładnie trzeba zrobić. Albo doinstalować, albo skompilować.



  • A jak mogę ją doinstalować? Skąd mogę ją pobrać?


  • Moderators

    Nie mam pojęcia, nie znam tej biblioteki.


Log in to reply