Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

QtCreator 4.12.4, Qt 5.15.0 - No iOS Kit



  • Hello,

    I got a new Mac and installed Qt 5.15.0 (OpenSource Version) including all Modules (iOS, Android, and so on...). But I got no iOS Kit, so I'm not able to compile for it. I installed Xcode 11.5 and the Command Line Tools.

    How can I activate the iOS target?

    Thank you

    Morfio


Log in to reply