Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

QT 5.15 build issue



  • Hi,
    I was trying to build the QT5.15 qtbase is working fine , but when i build QTDeclarative ,I didn't have the qmlplgins.qmltypes file for any qml element (Layout,windows etc ) and because of that I am having the error for qmlplugins for my application that perfectly running on the QT5.14.

    Do we need to provide any command line arguments for that.


Log in to reply