[Solved] Maemo5 / Harmattan application icon not shown in menu



  • So, I've created a simple 'hello world' code for Harmattan.
    Successfully created the .deb file, and deployed it via Nokia RDA ( N9 Model ).

    However, my installed application is not shown in the application menu ..
    ( by application menu I mean where you can find Phone, Contacts, etc etc. )
    Did I missed something?
    I did no extra configuration for the deployment steps,
    I just followed what it tells me.

    I am using Qt Creator 2.2.0 for Windows.
    Thanks in advance!


  • Moderators

    Are you deploying a .desktop file with your app? Check "here":http://doc.qt.nokia.com/qtcreator-2.2/creator-deployment-maemo.html also...



  • Hi mlong, thank you for your reply :)

    Yes, i've already included the .desktop file, and the .png file for icon.

    However the device configuration is set to QEMU, because I dont have the device
    to be tested on..Is this somehow causing a problem?



  • It's solved now, I've downloaded the newest offline installer.
    It seems that the older version doesn't support harmattan enough.

    Thanks!


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.