Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Qt requires iOS 11.0.0 or later, you have iOS 10.3.1. How to build for 10.3.1?



  • Hello all!
    I've got issue for building Qt Project for iOS 10 and got this message "Qt requires iOS 11.0.0 or later, you have iOS 10.3.1." How to fix it? Is there any way to build it for iOS 10?


  • Lifetime Qt Champion

    Hi,

    Use an older version of Qt or rebuild Qt yourself with an SDK that supports iOS10. Note that it might not possible depending on the API used with your current version of Qt.


Log in to reply