Important: Please read the Qt Code of Conduct - https://forum.qt.io/topic/113070/qt-code-of-conduct

Cannot mix incompatible Qt library (version 0x50907) with this library (version 0x50e01)



  • i am using python 3.7.3 and pyqt5 5.14 and vs code ide. I am new to python



  • @Umesh9
    You have some incompatible libraries somewhere. I don't know where. Python version is not likely to be relevant. You say you are using PyQt 5.14 but not what version of Qt. You say not a word about your platform or how you have installed what. You say not a word about when & where the error message in your title appears. For example, it might be when going into VS Code, when loading a project, or when attempting to run some code you have written, or who knows.


Log in to reply