⚠️ Forum Maintenance: Feb 6th, 8am - 14pm (UTC+2)

Qt库不兼容的问题



  • 我用Qt连接Mysql数据库,运行程序时程序提示

    Cannot mix incompatible Qt library (version 0x50900) with this library (version 0x50d00)
    11:15:38: 程序异常结束。

    然后就崩溃了,我是在win7系统下运行的,请问这是什么问题呀。


Log in to reply