QWebKit: SAML Authentication



  • I have to use Qt Webkit in my project instead of the latest QWebEngine because it's the only one provided by Ubuntu 14.04 distribution. The only reason I need a web interface is for SAML Authentication. Currently I have something basic SAML functionality working using QWebEngine which I was able to get through a manual install of Qt 5.8. My question is if I back port to QWebKit will I see any significant issues at all? My fear is that it is outdated and won't work at all.

    A more general question is...I know that QWebEngine is the latest and better...is QWebKit still functional and useful to get by with if we don't have a choice because not available in apt-get repo?



  • Ubuntu 14.04 ships QtWebKit from Qt 5.1. How are you going to provide any backports to it?



  • @konstantin-tokarev
    Not sure if I understand your question. My question was is even though QWebEngine is the latest and greatest can we still get by with QWebKit? Is it still good enough for view most websites?



  • @anshah At least version shipped in Ubuntu 14.04 isn't


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.