Qt World Summit: Register Today!

I can't set up Qt SDK on ubuntu....

  • Hi, I'm new in qt, at first I set up qt creator from ubuntu application center, but I didn't find qt for symbian and nokia simulator, so I downloaded qt sdk from qt official website, but when I tried to install it I ger error message:Cannot find auto program.
    the file full name is :Qt_SDK_Lin32_offline_v1_1_TP_en.run. what I shall do now???I use ubunto 11.04
    Note:I can't run the file using terminal window.

  • Did you try chmod +x Qt_SDK_Lin32_offline_v1_1_TP_en.run

    (Just thinking out loud)

  • I try your command but I get :cannot access Qt_SDK_Lin32_offline_v1_1_TP_en.run': No such file or directory then I tried chmod +x /media/Programming/ProgrammingResources/C++/QTQt_SDK_Lin32_offline_v1_1_TP_en.run but I get:cannot access/media/Programming/ProgrammingResources/C++/QT/Qt_SDK_Lin32_offline_v1_1_TP_en.run': No such file or directory
    Note : I can't make the file as executable.

  • Given the /media path I am assuming that this information is on some type of read-only media (or mounted read only).

    Try copying the run file to a location where you can make changes to it.

    Also, these questions might be more suitable for a forum on basic unix/linux skills, although I am happy to try to help if I can.

  • you are right kingst, i move the file to unNTFS partition and it works now...thankyou

Log in to reply