QtMobility installation failed



  • Hi,

    When I try to install the QtMobility API on my Mac using the QtCreator updater, it says:

    @Error during installation process (com.nokia.ndk.api.qtmobility.simulatorgcc):
    Error while extracting installer://com.nokia.ndk.api.qtmobility.simulatorgcc/1.2.0-3QtMobility.7z: Extraction failed..@

    I saw it contained "simulator", and since I debug on the device, after clicking a few times Retry (without success) I clicked Ignore and forgot about it.
    But now when I want to build my application for MeeGo, it can't find any QtMobility library.
    I've been looking for a way to reinstall qtmobility manually, but I'm quite a noob in that area so I'm a bit careful with that, I don't want my installation to get messed up completely...

    So is there somebody who had the same error? (and has a solution :) )

    Edit: Really? Nobody who knows how to resolve this?
    I managed to package my app by using an old installation on an other computer, but I'd still like to have the installation on my Mac fixed...



  • So really nobody knows how to solve this? I really can't believe this...




Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.