Android settings have errors. Qt 5.12.3



  • Although, I have installed appropriate - SDK, NDK and JDK packages (tools) for configuring Qt. It shows same errors like shown on picture. How to solve problem?
    I use
    Qt version: 5.12.3
    OS: Linux Ubuntu 18.04 (64 bit)
    0_1558119253364_0ad9f4c2-e160-4bcd-9654-983b91c0d302-image.png image url)



  • @elgun.aslanli Problem is related with SDK folder. We have to choose exact folder by opening SDK folder which is located in Android files (folder). Downloading SDK package from the Qt recommendation link does not solve the errors (prolems). We have to open Android folder (unzipped Android Studio folder) and choose SDK folder for solving that.


Log in to reply
 

Looks like your connection to Qt Forum was lost, please wait while we try to reconnect.