We use QAuthenticator with a server that supports NTLMv2 and BasicAuth.
Is there a way to force QAuthenticator to use BasicAuth only?